Visit Us On TwitterVisit Us On FacebookVisit Us On GooglePlusVisit Us On PinterestVisit Us On YoutubeVisit Us On LinkedinCheck Our Feed

Butuh Bantuan ?

021-5684113 Hours : 8 am - 5 pm / Mon - Fri
  • Home
  • /
  • tips
  • /
  • Mengatasi Virus Ransomware WannaCry di Mikrotik

Mengatasi Virus Ransomware WannaCry di Mikrotik

Gamma | 15th May 2017

Kali ini IT Konsultan Jakarta Memberikan tips bagai mana cara mengatasi Serangan Ransomware mendadak menjadi viral di indonesia. Wanna Cry Ransomware mulai menyerang sejumlah negara di dunia. Sebanyak 99 negara ditetapkan terinfeksi Ransomware Wanna Cry termasuk indonesia seperti dilansir dari DW.

 

 

Sejumlah negara yang terinfeksi di anataranya adalah

  1. Amerika Serikat
  2. Inggris
  3. Spanyol
  4. Italia
  5. Tiongkok
  6. Rusia
  7. Taiwan
  8. Ukraina

dan 3 negara terakhir menerima dampak paling buruk.

 

APA ITU RANSOMWARE ..?

Ransomware adalah perangkat lunak perusak yang mengenkripsi file di komputer atau perangkat seluler yang terinfeksi. Virus ini mengunci komputer dan mencegah pengguna mengakses file, dokumen dan gambar.

 

Komputer biasanya terinfeksi saat pengguna membuka tautan atau lampiran email dari pesan email berbahaya atau disebut (Phishing). Pesan sering dikirim dari akun email yang disamarkan. Tujuannya, agar terlihat seperti berasal dari identitas yang dapat dipercaya. Hacker juga dapat menanam malware di situs web.

WANNA CRYPT

 

Serangan pada hari jumat kemarin menargetkan kerentanan yang diketahui pada sistem operasi Windows. Microsoft mengatakan bahwa mereka merilis update Windows untuk melindungi pengguna terhadap serangan. Namun ternyata, tidak semua orang memasangnya.

 

RANSOMWARE INDONESIA

 

Di indonesia sendiri, 2 Rumah Sakit di jakarta telah terkena serangan Wanna Cry. Mereka adalah RS Dharmais dan RS Harapan Kita.

 

LOCK SCREEN

 

Pengguna mungkin tidak langsung sadar bahwa komputer telah terinfeksi. Beberapa jenis Ransomware menunjukkan “layar kunci” yang memberitahukan pengguna bahwa file mereka telah dienkripsi. Lock Screen tersebut menuntut pembayaran untuk membuka kunci file

 

Meskipun demikian, instansi penegak hukum menyarankan agar tidak membayarkan uang tebusan. Mereka mengatakan bahwa pembayaran mendorong hacker kriminal. Ditegaskan pula bahwa tidak ada jaminan setelah pembayaran akses ke file akan dipulihkan.

 

Oleh karena itu, berhati-hatilah sebelum mengklik linki email dari sumber yang tidak diketahui. Kalian disarankan juga harus menginstal pembaruan keamanan pada komputer dan membuat cadangan file jika terjadi serangan.

 

CARA MENGATASINYA

 

Ini adalah script cara mengatasi Virus Ransomware WannaCry di mikrotik

# Drop WannaCrypt
# Jasa setting Mikrotik Se-Indonesia
# Purwanto 082233483221
/ip firewall filter
add action=drop chain=input disabled=no dst-port=139,445,3389 protocol=tcp
add action=drop chain=input disabled=no dst-port=135-139,445,3389,20004,7533,5678 protocol=udp
add action=drop chain=forward disabled=no dst-port=135-139,445,3389 protocol=udp
add action=drop chain=forward disabled=no dst-port=139,445,3389 protocol=tcp

Script diatas di copy-paste ke dalam terminal mikrotik, caranya gini:
1. copy code diatas
2. buka winbox
3. klik new terminal
4. tunggu sampai terminal ready
5. paste kode diatas pada layar terminal
6. selesai

 

Hanya Segitu saja untuk mengatasinya dari IT Konsultan Jakarta, semoga bermanfaat ..